SYMPTOMS
After the authorization link is copy pasted into a new tab, and when user clicks on "Connect app" to continue with the integration, the screen refreshes and the user should see a message that reads "HubSpot integration is successful".
In this case, the screen refreshes to a blank screen and there is no confirmation message.
CAUSE
Custom domain has been enabled for the customer
RESOLUTION
- The custom domain needs to be disabled on Crixus. Login to Crixus, find the customer details and click on the Additional details tab.
- Toggle the switch for Use custom domain
- Ask the customer to logout of Pronto and log back in.
- Once the customer logs back in and navigates back to Integrations under settings, they should be able to complete the HubSpot integration successfully.
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