SYMPTOMS
Existing URLs for related to Partner Onboarding Applications may stop working.
During page load a "session expired" notice warning might appear. A browser may also have continuous page redirects that are looping.
CAUSE
Existing URL's are not supported due to product changes that were needed to support new functionality like Xchange and Custom Domains.
RESOLUTION
Please remove any HASH "#" characters within the URL strings.
Example:
https://app.gopronto.io/ui/#/partner-app/login
https://app.gopronto.io/ui/partner-app/login
Example:
https://app.gopronto.io/ui/#/partner-app/register/ElaqqfCSRzW5V5jrt5mDXA
https://app.gopronto.io/ui/partner-app/register/ElaqqfCSRzW5V5jrt5mDXA
The correct string can be found under Settings/Partner Onboarding/{Name of application}
Note: Do not use the Partner onboarding application if it is saved in your favourites.
Any website that links to the old URL should be changed to the new format without a hash “#”.
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