SYMPTOMS
When converting a lead to a contact and when you toggle the switch on "Associate to an opportunity", you may not be able to see the existing opportunities to map.
CAUSE
- The Opportunity under Sales > Opportunities is not associated to the Account under Customer > Accounts
- The "Company name" for the Lead does not match with the Account name under Customer > Accounts.
RESOLUTION
- Make sure that the Opportunity you would like to map is associated with the "Account name"
a. In the below example we see that the opportunity we are trying to map is linked to a different Account. Click on More Actions and click Edit to make changes.
b. Select the account name to which you would like to from the drop-down menu. - Confirm that the account is created under "Customer > Accounts.
If you do not see the account, click here to know how to create a customer account. - Now when you go back Marketing > Leads and convert a Lead to a contact, you should be able to see the Opportunity to associate.
- Click Save and the contact details are show under "Sales > Contacts".
Under the Opportunities section (as shown in screenshot below), you will see the number of opportunities this contact is associated with.
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