SYMPTOMS
When a report is uploaded to import a list of Contacts for Sales>Contacts>Add report, the contact number might not get updated from the excel sheet.
CAUSE
This issue is caused because of the cell format in MS Excel and the different file versions of MS Excel that are installed.
RESOLUTION
Open the excel file that you are trying to upload to Pronto.
- Create a new column and name it either Contact number2 or Phone number2.
- Enter this formula in the first cell =REPLACE(REPLACE(AP2,4,0,"-"),8,0,"-") and hit enter.
(AP2 = the column with the phone number) - You should see the first cell with the dashes for the phone number.
- If you drag the cells down from the first cell, the remaining cells should be filled with the dashes for the Contact number2 or Phone number2 field.
When you save and upload this report, you should be able to see the contact number updated for all the contacts on Pronto.
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