SYMPTOMS
When adding a new opportunity in 'Ecosystems>Sales>Opportunities -- Add New Opportunity' and no Account exists for this customer, or existing customer has no Industry in the account record, you will be unable to add the industry for that customer in the Industry field. It will result in a prohibitory symbol when attempting to update or select that field.
CAUSE
If no industry exists for the account in Ecosystems>Customers>Accounts, or you add a new opportunity in Sales>Opportunities -- Add New Opportunity>Add New Account, the Industry field under "Additional Details" will be grayed out and have a prohibitory symbol. This value is being fetched from the Industry field in the Customers>Accounts section, for the account being used in the opportunity. If you add a new customer from "Opportunities" it only requires three fields be added: Account Name, Account Type and Account Owners.
RESOLUTION
Navigate to Ecosystems>Customers>Accounts, select the account for which you wish to add or change the industry. Select the Industry field and change it to the industry that best fits your customer. If you do not see an industry there that matches you customer you can go into Settings>Values>Industries and add the industry that best describes that of your customer(s).
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