SYMPTOMS
A new user added as an OPS user is not added to the owner role on all existing relationships.
CAUSE
This happens only for OPS users who are added after the relationships are created.
RESOLUTION
The user needs to be added as a member to the existing relationships.
Going forward that OPS user will be added to all newly created relationships.
STEPS TO ADD MEMBER/USER
1. Login to Pronto and on the Ecosystem landing page, select the Relationship in which you would like to add the user as a member.
2. Click on the Members tab under the Overview in the selected relationship.
3. Click on the Add member tab on the top right and provide the email address of the user and select the role Owner so that they have visibility to the relationship.
NOTE: If user/member already exists, click on the More actions menu for the user/member and select {Make Owner}.
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